feb19.jp

Nobuhiro Takahashi
Designer / Engineer

flex sdk

Flash Builder 4.7 の ActionScript プロジェクトでターゲット Flash Player 10.1.0 未満が選択できない問題

Flash Builder 4.7 がリリースされて Flash Builder 4.6 が入手できなくなりましたが、この Flash Builder 4.7 、Flash Player 10.1.0 未満の ActionScript プロジェクトが作れなくなったという問題があってつまづいたのでメモ。(設定を変えればできるようになりました)

Flash CS4 で Flex SDK (mx パッケージ、クラス) を使う

Flash CS4 で Flex SDK (mx パッケージ、クラス) を使う

Flex 用のライブラリとかを見ると mx パッケージとか使われていたりするので、そんなときは Flex SDK を Flash CS4 に設定すれば使えるようになる。

Flash CS4 Professionalからはメタデータが使えるらしい

Flash CS4 Professionalからはメタデータが使えるらしい

要は、Flex用に書かれているActionScript3.0コードによく見かけられるこの記述、

[SWF(width = "320", height = "240", backgroundColor = "0xFFCC00", frameRate = "30")]

これが、Flash CS4 Professionalから使えるとのこと。

Flex SDK 3で、Flash Player 10(Astro)を予習する

Flex SDK 3で、Flash Player 10(Astro)を予習する

Flash Player 10コンテンツにおける、現状の開発環境を整えていきましょい。

Recently Entries